Mesh problem. But in sculpt mode it's working as expected

I don’t know how to explain the problem as I have never seen it before. The image shows the model with the problem on Object and Edit Modes, but not on Sculpt Mode.
I was marking seams to UV unwrap when I realised the problem was there.
I already tried exporting and importing again, used the shade flat and smooth, smoothed in sculpt mode and recalculated normals, but nothing worked.
Thanks in advance and forgive my english.

Hey there!
It would appear you have Auto Smooth enabled (Object Data Properties > Normals > Auto Smooth).

1 Like

Thank you!!