Mesh problem!

When i add a mesh in front view it shows the mesh as if it was in top view, It recently started doing this i recently upgraded to “Blender 2.48”

Check out the “User Preferences” window, “Edit Methods” tab. Under “Add new objects,” there’s an “Aligned to view” button; make sure that’s turned on.

Attachments


Thanks, that was it! :yes: