Mesh Select Mode (Ctrl-Tab) not working v2.69

I’ve started using v2.69 and there appears to be no hotkey to call the menu which lets you select between vertex, edge and faces like there was in the previous version I was using (it used to be Ctrl-Tab). I just searched for it in preferences and found nothing… was it removed or changed to something else?

I understand there’s a button for it on the interface but I prefer hotkeys where available.

Also, is there a hotkey to jump to either mode (eg: “1” for vertex, “2” for edge?) - I can’t find this either…

Cheers!

Mesh selection mode hotkey works just fine. Try factory defaults (file -> load factory settings) and see if there is a problem with the settings. There is no hotkey for individual selection modes but you can add them by opening the mesh selection menu and right click on the selection -> add shortcut.

Thanks JA12, it works. Turns out Mesh Select Mode is assigned Right-Mouse in the Maya control scheme (listed as a generic “Call Menu” binding).

Make sure proportional editing is disabled.