Meshes Exploding or Tearing when rendering - Need help ASAP!

I poked around threads quickly for similar issues but didn’t quite see anything similar…

I have a blender file I reuse occasionally a motion graphics project, and have used it many times with no problems, but now a couple months later when I render out the 75 frame animation as PNGs, everything in the scene looks exploded or torn apart.


  1. Cycles rendering on CPU (dont think my GPU is supported)
  2. Macbook 2010 Core i5 / Nvidia 330GTm
  3. I’m “pretty sure” I rendered before on here, but it might have been on a mac pro and I just kept the project file…

I am going to boot into bootcamp and see if I have any luck, I just need to get this done asap and have no idea what’s wrong…

I just need to get this done asap and have no idea what’s wrong…
You don’t give much info to go on do you ? No screenshots including ALL relevant settings and not even a blend file !

(the render box is about 1920x300)

Just out of curiosity I started deleting objects from the scene, and eventually all meshes from the scene, and it still renders out that jumbled mess…

Got a chance to upload the .blend, please feel free to check it out, so frustrating.

And yet…still zero useful information about the animation, the object, its modifiers, its materials, what your expected results are in the first place, or anything else that would help us answer your question. Or a .blend file. I guess we’ll just need to use our psychic powers to answer this one.

Oh internets, I love the attitude…

I did upload the .blend – still waiting for mods to approve the post.

You have a .png file in the sequencer, which is rendered out instead of the actual geometry in your scene. You can either delete that strip in the sequencer or uncheck “Sequencer” in the “Post Processing” subtab of the render settings.

IkariShinji beat me to it.

But in addition to that, I recommend you go into Edit Mode on the bit of text and hit W>Remove Doubles. Converting text to a mesh creates a lot of duplicate vertices, which can cause shading problems when you render.

As a matter of good practice you should also apply the object scales. Ctrl-A in Object Mode for each mesh object. You can select multiple objects and do it all at once of course. Unapplied scales can cause problems if you try to do things more complex than just keyframe a bit of rotation (rigging, simulation, UV texturing, and other stuff). Even if you’re not doing anything like that, it’s good to get in the habit. I normally recommend applying object rotations too, but in this case you’re keyframing rotation, and that’s the one exception to that rule. Same would go for scale. If you were keyframing these objects to shrink and grow, obviously you wouldn’t want to apply the value, because that would reset everything to 1 and kill your keyframes.

Awesome, that fixed it, thank you very much. Also thanks for the good practice advice K Horseman.