Just to let you all now, 0.6 is out!

I’m sending out emails next, in the mean time, you can check out

As always, download 0.6 from or, depending on where you bought it.


I have installed it over the earlier version, and it is working nicely.

Thank you for your hard work!

Playing with it right now. It´s MAGICAL!!! Quality work man!

one of the best modeling addons for blender imo!

I’m really happy that there are people that pushing Blender above the limits - you, pitiwazou, masterxeon1001 and many others.

Do Meshmachine, and the other hard surface addons work in this experimental build. [Custom Build] Blender 2.79.6 Weighted Normals & Customized modifiers Thanks

congratulations on your massive release!

I can finally show this in my workflow instead of behind the scenes.

I just tried, and MeshMachine is working in that build: plugs are working, fuse, symetrize. Didn’t try everything, but seems all good so far. KIT OPS, Boxcutter, Hardops, Speedflow as well. Didn’t try Cuber, Ice Tool pro yet. Have only an issue with DecalMachine: shortcuts don’t do anything. For the rest all ok it seems.
But when working with MeshMachine, you don’t really need that build for fixing normals. Meshachine is a beast when it comes to normals. :grinning:

sounds like a full table at thanksgiving haha.

Thanks Peetie

Massive! :smiley:

Such an awesome release @MACHIN3! Fantastic job!
I watched the videos and created some small plugs, like inset screw-heads and such just to try it out. I was really impressed with how EASY it was to create plugs of your own and how great the results were. You are truly a magician, the wait has been worth it! Now lean back, rest and let people enjoy the fruits of your labor!

How to open the PLUG preview menues?
I found no shortcut for it!
I tried what i see in the introduction video: shift+alt+y > nothing happen
Could you create a separate hotkey list in your documentation?
This give us a faster overview, instead to search again in a video.

You know how it goes. But really, all you need to do is bring up the MESHmachine menu.

I don’t press shift + alt + y at the same time. Shift and alt is from the viewport nav in combination with the middle mouse button just before I press just y.

The installation video mentions how to check if MM installeed properly at the end, by bringing up the menu.

Also, watch the prefs video:

When In doubt, if something is messed up, test on a clean blender first.


That’s wayyyy too many features for a single release. Now it makes me feel as if I stole it given how little I paid for it when I got it on gumroad :slight_smile:

you could always buy a second and third time i guess :stuck_out_tongue:

Bad! I saw to many forest instead of trees!
I customized once my shortcut list and delete the shift+x key for the objectmode.
Now everthings works fine!
Thank you for the fast reply!

I can’t for the life of me figure out how you are bringing up the menu where the contain feature is. How do you do that?


1 Like

F6 or at the bottom of the Toolshelf (for me).