Message while trying to bake AO says" object cube is not enabled for rendering"

Hello, Trying to bake AO in 2.8. Getting the message as shown in Topic.
Where do I look to enable it?
Thank you!

Space > Clear All Restrict Render

1 Like

Thanks. I got answer from other source too. So hard to learn without good tutorial. Thanks again!

When I press space, I only start the animation frames.
Where do I find that option clear all restrict render (blender. 2.8.2) thanks!

In 2.8.2 Press F3 to bring up the search bar, then search for “Clear All Restrict Render”

1 Like

For those running in to this issue in the future and found this thread:
I had this problem in 2.9.3, and was unable to find “Clear All Restrict Render” in Search. But there is a “Disable in Renders” button in the outliner that seems to have the same effect, and I must have unchecked it on accident. Re-enabling it allowed me to bake and render out the object