MHX import option doesn't show


I have a problem with MakeHuman import and blender 2.69. I’ve already browsed most of the internet looking for solution - I have always had the file extensions on etc, that’s not the thing (most people asking the question got that suggestion reposted to them ;P)

I’m new to Blender and new to MakeHuman, I might’ve made a mistake related to one of them.

What I did:

  • opened ‘Tools’ folder from MakeHuman
  • copied everything to C:\Users\Aria\AppData\Roaming\Blender Foundation\Blender\2.69\scripts\addons

Didn’t work.

So then I:

  • found a separate file online called, put it in addons, then tried putting it in scripts
  • attempted to install it - no luck
  • found another such file in the installation folder of Blender and tried to install from there - no luck

I have no idea what I’m doing, but I’m doing something wrong. I have no clue why it won’t work. I’ve followed some guide and then even tried using my own creativity to no avail :stuck_out_tongue:

I’ll be grateful for your help.

And if someone’s feeling exceptionally generous, maybe you could give me a quick hint how to import and then pose it in Blender using MakeHuman rig. I’m afraid I’ll once again find too many options online and make a mess while it should be - from what I’ve read - super easy.

Thank you very much!

Have you tried just enabling the .mhx import addon that ships with blender

No :smiley: Had no idea there was such since everyone was talking about installing that addon, including MH main site :smiley: Thank you very much.