Mirror Dyntopo missing on my screen in sculpting mode

So I am watching a tutorial about sculpting - The tutorial shows mirror and dyntopo when he goes into sculpt mode however my screen does not show this ?

Your tool settings are disabled, see View → Tool Settings.

1 Like

Such a simple thing - I have learned today that when I am struggling to learn something I am not always very rational - With Blender a person needs to remain logical - and often we artists are not so good at that. Anyway - Thank you for helping me today.