mirror not working

Can someone tell me why this mirror effect isn’t working? Blend file attached. I’m stumped. Thanks!

Attachments

introscene82.blend (713 KB)

Hi,

You’ve not enabled raytracing in the render options. Goto Scene (F10), and ensure Ray is selected in the Render pane.

thanks for your quick response! That did the trick!