Missing a line (header) for menus at top

I’m looking for the options menu, in edit mode. In the picture below, snippet from a tutorial, the options menu appears in a header in edit mode.

I don’t have that header line at all

Why is that?
Any other access to automerge or the options menu please?

The tool options are accessible from a horizontal bar (right-click the 3dview header, show tool options) or from the sidebar (n), in the tab called tool

1 Like

Thank you. I found it in the side menu. So I’m good.
Still can’t view the extra line in the 3d-view header.

I’m not sure what extra line you mean. What you circled in red is the workspace tabs, which I can see you have, and the red arrow points to some options dropdowns in the “tool options” bar.

Yes, the snippet (above) from the tutorial, not my Blender workspace. I’ve placed a red arrow where the “Options” pull down is.
The bottom snippet, from my Blender app is missing that. That’s my problem.
There is no “Options” in my header, like it’s missing a second(?) line maybe.
The side menu is a fine workaround… still curious what’s up with the headers…

Do you mean the workspace tabs ? Layout, modeling, and so on ? I can see them in your second capture.