Missing button in World volume

I watched a tutorial for adding atmospheric lighting. I don’t what version of Blender he was using. So the world was selected, then in the Volume area, to select “Volume scatter”. But in the tutorial, there is a box to check or uncheck labelled “Homogeneous”. This box does NOT appear in Blender 2.77a. Has it been moved, or is it no longer needed? Or must I use the node editor to use it? The manual doesn’t really talk about this.

It’s under the “settings” rollout farther down in the panel (assuming you’re using Cycles)

See http://blender.stackexchange.com/questions/21722/why-theres-not-homogeneous-volume-scatter-in-2-72

Thanks Richard. I did see it there in settings, but I wasn’t able to read about it anywhere if that was the same function, just relocated.