Missing cloth panel

Hello, can anyone help me with my problem?
Today I was modeling a bit and I most likely accidently pressed a hotkey and my whole interface zoomed out a bit, but now my Cloth panel is gone so I can’t create cloths :frowning:
Does anyone know how to undo the zooming out and get my cloths panel back?

Thanks in advance,

Daan

Right next to the Buttons Icon on the menu bar is Panels menu. There are number of options under Panels. Did try going though that?

Thanks for the help but I already solved it :stuck_out_tongue: It somehow was hidden under the soft body panel…
Don’t ask me how it got there.

Ya that’s right, some of the panel can be pulled into different panel. Forgot about that.