Missing outline

I have a quick question. After adding a new screen in Blender - the outline on the selected objects in object mode doesn’t show. How do I turn this on again?

Thank you for your time.

By adding a screen do you mean split screen? Try doing this with a default cube when you open the file and see if it happens. also try hitting Z twice to see if anything happens.

No I actually have added a completely new screen.
It also happens with the default cube because I have saved my screen as a default screen.

Look at these two pictures… I think they will help explain the problem. In both pictures the cube is selected.

Attachments



When you created your new screen, did you choose “empty” or “duplicate?”
Did this happen before or after you saved your default settings?
Can you still grab/rotate/scale the selected object?
Have you tried File->Load Factory Settings?

I chose empty.
I could of course reset blender and change this to duplicate - but there must be another way to get this working.
I am still able to grab/rotate/scale/edit etc but when working with many objects it gets a bit confusing not being able to know which object i selected.

Try for yourself. Add a new screen - and the outline disappears…

Ok after spending a lot of time I finally found a solution. I’ll post it here in case anyone needs it. Bring up the “view proporties” from “view” in the menu and select “outline selected”. That’s it :slight_smile:

I knew it probably would be something as simple as that.