Missing Pink Outline Around Selected Mesh

The pink outline I’m accustomed to seeing around selected mesh objects is no longer showing up. I can fix it by resetting to the factory default settings. However, I figure there’s got to be a better way than losing my personal settings.

Is there a way to fix this?

In your 3D window, go to the View menu item, select view properties and toggle the button “Outline Selected”.

And under no circumstances should you ever love your personal settings :wink:

Score one for catching me in the act of an embarrassing typo. :o

Thanks for the help.