Mist setting doesn't show up in scene/world properties. Help?

–I’m not sure if this thread should go here, please move if required–

Hello, I’ve been trying to enable the mist setting so that my scene looks a lot neater, but somehow, it isn’t showing up, either in the scene settings or the world settings. My Blender version is 2.71, and I’m using cycles for rendering.



Enable the Mist pass in the render passes then look in the World settings