Model details: Starting from cube or sculpting?

Hi guys,
I’m new to blender and to 3D world, I want to learn for passion, and because I want to print my own props for cosplay. So here I am.
I’m trying to replicate the buckle from Princess Jasmine in the Aladdin live action movie! it’s the most hires image that I have, if you zoom you can see the buckle.

So I make a simple 2D refence and start with 3D modelling.
I’ve not ended it yet.
I’m a the point you could see at the end of the post and I need your help.

As you could see, I started to model details in the buckle, by starting with a cube that I’ve used to trace that details you see all the round the central gem. But then I’ve stopped and I’ve think: Am I doing this right? Do I need to model that details in that way, or should I go throught sculpting?

Thanks a lot in advance for your help

Images link: Images

In the end it doesn’t matter. Do it however you like. Just remember to Boolean or Join all the objects together and Remesh it before printing to make sure it’s a single continuous volume without intersections or internal faces.

If you’re going to 3d print this, one tip: always work in Flat shaded mode (which you currently are, i think, so that’s good), and add enough geometry that you can’t see facets anymore (unless you zoom in close). The real world doesn’t have smooth shading, so you have to achieve smoothness through pure geometry, otherwise the facets will show on your printed item. While the inside looks ok, you presently have large facets on the outer perimeter of your buckle.

1 Like

Thank you for your kind answer. I’m going to make it with sculpting, I think is easier because the geometry doesn’t have to be perfect, it’s just a decoration.
I have some doubts btw:

  • is there a straightway to add geometry to get rid of the facet? Whatever do I always see facets,but on YouTube videos when someone go to sculpt mode the model turn in clay (brown), as you could see, mine still gray.
  • is remesh a command?
  • No, there isn’t a magic button to get rid of facets. Depending on your mesh topology, Subdivision Surfaces may help or may just make a mess. You should always do a modicum of planning at the outset to maintain a sensible and consistent density throughout the mesh. That said, if you’re sculpting, you can just Remesh and smooth it out with the smooth brush.
  • Remesh is both a command (or operator in Blender parlance), and a modifier. Doesn’t matter which one you use, just remember to apply the modifier before you start sculpting.
1 Like

Sorry for necroposting. But I don’t want to mess with thread so I thought to write here:

I have a problem with subdivision surface. Sometimes, if i try to loop cut to control the edges (like in the img), when I release, mouse button, the loopcut simply disappear, and I cannot cut the mesh.
Why? Is because the mesh is too small?

I guess it is snapping, try deactive it, also auto merge may cause this.

1 Like

Yup, it’s probably automerge editing. It merges vertices by distance after every operation. It’s very useful if you know what you’re doing, but can also mess up your mesh horribly if you leave it on and don’t pay attention. It’s that small blue icon next to the viewport Options rollout and below the scene selector. Turn it off and try again.

1 Like

Thank you so much, problem solved: it was the automerge!!!