model material gone wonky after recent model edit

Hello. First post here. Semi-noob, running an old version of Blender, due to very old hardware. I have been trying to model a velociraptor, as an exercise to improve my skills. After a recent edit to the mesh, the base material has decided not to show up AT ALL on the area edited (tip of lower jaw), plus I have weird spreading blackness from several spots that was not there before. It is especially visible around the area of the ankles and feet. Could anybody tell me:

  1. -what I did wrong to produce this loss of material
  2. -why I suddenly have these black radiations on other parts of the model
  3. -what I need to do to repair either 1) or 2)

Will attach the .blend file, but be warned, it is from version 2.49b. Did I mention I’m running on very old hardware? Thanks for any help.drumsticks of DEATH 3.blend (1.31 MB)

A few issues.

  1. You have lots of doubles. Remove them first and recalculate your normals.

  2. You don’t have faces on your mouth. You have vertices, and some edges, but no faces. Verts and edges won’t render, only faces. You can fill in a face by selected 3,4 (or more) – but in this case 4 – vertices and pressing f. I filled in one for you int he image. But you should probably just delete them all and re-extrude the last good edge loop.

  3. You have no material assigned to the mesh. You need to add a material.

Good luck!

Thanks, Blenderallday!

It wouldn’t let me remove doubles until I found out how to turn off “multires”, but then it worked a treat! Several hundred doubles removed. After re-calculating external normals, spreading blackness gone on the legs and feet.

Still a bit confused about the material. I had thought that the material was a default that came with basic objects, applied to the entire object. I made most of the model (so far) by manipulating basic shapes, and then splicing them together. Since I could only find an anatomically correct V-raptor drawing in side view, rather than a full ortho set, I thought that would make it easier to guesstimate the shapes for width and depth. There has been an awful lot of free rotation and “eyeballing it” during this exercise. The head of the model started as a basic UV sphere, and displayed material on the tip of the jaw until a short session of editing and a save. Then I got that rotted wireframe look. The default silver stayed with all the other shapes, through manipulation, slicing bits of mesh off, and splicing into other meshes. I suspect that I’m making some ignorant assumptions about the default material.

OR… Did I just torque the quads until the faces gave up trying to “maintain”? Is there some point of wonkiness in a given mesh where any material just can’t “stick”? -Or is the default material not a “real” material? What am I missing, here? Thanks!

By default there is no material applied to object, although blender will render with a diffuse white, but you need to add a material and tweak the settings. It’s a good model and a fun project. I would probably recommend using less geometry, and making it lower poly. This makes modeling it much faster and flexible. You can always add more geometry easily but removing it can be difficult.