Model not showing up in Modelling tab why?

Hello to all, i am new to this forum so, i hope i have correctly placed this request for help/advice; modelling tab will not show the model i am currently working on, shows up OK in layout but, alas, not modelling tab, is this a bug in 2.8 or have i done something wrong?, hope someone can assist me here and many grateful thanks in the mean time.

                                                                         Regards, Mckinnell.

is this a bug in 2.8

I have not experienced any problems like this.

Here’s some things to check:

  1. In the Modeling workspace, press the forward slash / just to be sure you are not in ‘Local’ mode. ( watch the upper left of the 3D viewport for the word ‘(Local)’ )

  2. Press Alt-H to ensure your object is not hidden.

  3. Then tab into Edit mode, and press Alt-H again to ensure parts of your mesh is not hidden.

  4. Look at the outliner, to be sure you have the visibility icon ( eyeball) showing and that its collection is visible.


1 Like

Hello Wayne, Thanks for the help, did what you suggested and, i managed to get some of my model to show in modelling, BUT!, not all of it, it did show flashes of the rest of the model as i repeatedly pressed the forwards key, so, it worked as to show some parts but refuses to show all, and, as you said, click on alt H for hidden, no items hidden as far as i can tell, what else can i try mate?.

                                                    Grateful thanks and best regards,    Mckinnell

What about the clip bounds. Is your model very big, or very small? If so it might be outside the clipping bounds for the viewport. In the 3D viewport, press N to see the properties panel, then click on the View tab to see the Clip Start and Clip End. Default is 0.1m and 1000m.

And also clipping regions. Alt B toggles between clearing the clip region, and setting the clip region.

Hi Wayne, Well i really do not understand what i did, but, my model has gone!!!, it is obvious that i have done something rather stupid, are well, i guess i will have to re educate myself on 2.8 and try to understand what i did wrong; many grateful thanks to you Wayne and i will let you know what happens, till then,

                                 My thanks and very best regards,           Mckinnell.

Hey Wayne.
I just came across your advice after doing a search. I also was having my models hidden and only in the modeling workspace. Perplexing. Your advice to hit / was the solution. Thanks!

I didn’t realize that I must have hit / in the first place.This isolation mode is an awesome tool that is great for modeling but, if it was by accident, it might be a bit confusing.