Model transparancy in edit mode

Recently I must have clicked something by accident and the edit mode display now shows all edges regardless of z position from the camera.

Its quite useful in some respects but has been driving me insane, does anyone know how to disable it.

Thanks :slight_smile:


Limit selection to visible toggle.


That sorted it, Thanks