Modeling/Lighting Issue (Triangles Appear When Rendered)

Everytime I render the image, triangles appear. When I change the lighting it doesn’t help either. I was just wondering what I could change so that these triangles stop appearing.



Blender only renders triangles so triangulates quad faces at render time. If those quads are non planar you will see those quads as two triangles
You can set your object to smooth shading and use an edge split modifier or enable Auto Smooth in the mesh data properties with an angle of zero degrees

Thank you so much for the help, Smooth Shading fixed the issue. :slight_smile: