Modeling

Could anyone please answer this question. I am beginning to learn Blender and when I add an object in Object Mode, along with the object I get an X, Y, Z coordinate symbol. When I try to move the object, I just move the coordinate symbol. How do I turn off the X,Y. Z coor. symbol ?

Thanks,

Hello,

Go to the top right corner of the viewport and click on Options. Uncheck “Origins”

Hope this helps. :slightly_smiling_face: