Models not showing through alpha

I was playing around with materials today and I Noticed that when i set the Alpha of a material, the backround shows through…Not whatever is under the transparent place. Anybody know how to get what’s under the transparent part to show up?


See the 2d sprites in a 3d world post and download the example blend. Look at the material and texture settings.

[edit] the thread with the title “2d sprites in a 3d world” in case others didn’t understand as well [end edit]


try the ‘Ztransp’ option in the ‘Mirror transp’ tab under the materials section.

GreyBeard - … either i need some sleep badly, or that made no sense at all O_o

EDIT: ohh… i see what you meant now. (looks like i do need sleep after all -_- )