Motion Blur in Ubuntu

Hi everyone ,

I noticed that the motion blur 2d filter doesn’t work in ubuntu , I would ask if someone had the same problem ??
Tested in win7 and work perfect …

No problem here on Linux Mint 17 Blender 2.71 64Bit

This blend works on my machine:
motionblur.blend (480 KB)

What Ubuntu version? What Blender version?

You download Blender (official) from here depending of Ubuntu architecture:

unpack tar.bz2 file and run the “blender” file. Then test if the problem occurs in this version.

That would likely be a driver issue. AMD cards can’t process the motion blur, but Nvidia can. I presume that you are using Nvidia or Intel graphics?
Try installing newer drivers from the corresponding site for Linux.

Hello @YAFU ,
I have both Ubuntu 14.04 LTS and Windows 7
and in ubuntu I test it in Blender 2.71 x64 , Blender 2.69 x64
what bother me that all other 2d Filters work …

Thank you @Wendigo I tried your file in Ubuntu , Unfortunately didn’t work … ( worked in Win7 )

@MrPutuLips I have Intel graphic and I installed the latest drivers …

Thank you all very much , I thought it’s a bug , but seem there are a problem in my machine …

Ok, I do not know about the game engine.

Apparently the OpenGL driver must support accumulation buffer (glAccum function):

In a commentary in Spanish site I read that Intel does not support properly glAccum function in Linux and Blender. Maybe you should report this to Intel:

I do not know if this is really an intel or Mesa problem. The intel people should clarify that. Perhaps you can give them information about your system with the “glxinfo” command (you must install the “mesa-utils” package)

Thank you @YAFU

I think Intel is the problem … So it’s not a blender issue , Thank you all

Please, report the problem to Intel (on the website I had mentioned before, not in intel for windows website). Then comment here what intel has told you.