Mouse Wheel issue

I just finished installing blender, but I noticed that the mouse wheel only zooms out. It doesnt zoom in no matter which way I spin it. It works fine in Wings so I dont know why the wheel isnt working in blender. Any ideas? Perhaps there might be a patch or something. If worst comes to worst I could use a different way to zoom but I dont know how to switch the hotkeys in blender. Any help would be great,

You can do Control MMB, or Numpad +/-.
I’ve seen others with your problem. Unfortunately I don’t know how to fix it.

Thanks for replying. I guess I will have to make do then. Is there a way that I can disable the wheel control so that i dont accidently hit it as I get used to using the keyboard to scroll?

Don’t give up quite yet, someone else might be able to help you. :smiley:

To disable your mouse wheel, you’ll have to go to your mouse settings.

I’ll keep working at it.

Did you try
user preferences --> view & controls --> mouse wheel --> invert zoom? I don’t know that it will correct your problem, but it may isolate it.

Are you on a mac? Sometimes working on a mac at school, I have that problem. Then it is just a hardware problem.

in control panel check your mouse wheel setting.

If you are on a mac using Mighty Mouse, your scroll “wheel” is just a bit gunked up. This is a common problem with Mighty Mouse, but fixable.

If you’re on a PC, it’s still probably just dirt or gunk inside the mouse.