Mouse wheel not working with blender


(blabby) #1

I don’t know what section to put this under so…

my mouse wheel isn’t working with blender, the zoom does, but i can not orbit.
it worked fine yesterday…
So I reloaded the factory settings and even reinstalled blender, but its still not working.
I know its not a problem with my mouse wheel because it works with sketchup just fine.
Windows Vista 32 bit, logitech mouse, blender 2.55 beta
Anyone know what it could be?

thanks in advance
blabby

EDIT: oh and when I do press the mouse button to orbit, instead it moves the timeline


(James Boddie) #2

Yes, I have seen this. I do not know how to replicate the problem, but I was able to make the wheel work again by clicking the console window to the front, then switching back to the viewport.


(blabby) #3

No thats not working for me, when ever i click my mouse wheel its still going back one frame in the timeline, even when my zoom works fine in the viewport.


(Sanctuary) #4

I had this problem at some point when testing a 2.5x graphicall build, it seems to have solved itself by going to File -> User Preferences -> Input tab and tick or untick “Emulate 3 buttons mouse”

Despite my mousewheel is used as a 3rd button, that specific 2.5x build needed me to go and tick or untick (don’t remember exactly) this option.