Mouse-Wheel-Scroll-to fast

Hello there,

I have a frustrating problem. Every time I touch the scrolling wheel the object explode in size:eyebrowlift:

Do you know, if there is any way to slow down the speed and less sensitive.

I am running a iMac Leopard with Mighty Mouse- Wireless- Blender 2.45.

I have not found any Mouse-Wheel-Speed-settings at Blender-buttons (View&Controlls)

Thanks for help.

OnyX

ctrl+middle click: fine zoom

The sensitivity of the mousewheel will have to be controlled by your OS settings or some sort of configuration utility that may have come with your mouse.

Yeah System Preferences. (I use Mac too)

Thanks both for helping me.

Ctrl + Middel work perfectly.

The speed was to high at OS-setting.

Thank you

Indeed, system preferences, keyboard and mouse.

Oddly enough though, I’ve got scrolling on the fastest speed and it works fine in blender… (And I’m using the same mouse as you)

Hey, I’ve got the same issue but even with panning across the scene with SHIFT+middleMOUSE. I can’t slower my mouse sensitivity because I’m totally used to it like it is and it works perfectly. But when I try to pan it’s a disaster. the key thing is that it’s brand new problem coming up with blender 2.5. With blender 2.49 I didn’t realize such a problem…

Using OS X 10.6.4

I would be grateful for any suggestions. Thx and happy blending :slight_smile: