Movie clip editor issue

I have a series of Tga images. When I try to put them in to the movie clip editor, only the first frame shows.
As a sequence they run through normally in the VSE.
What button have I not clicked?:eek:

  1. Press “Add Image” and select the folder with the TGA frames in
  2. Press “A” key to select all the images
  3. Press “Add Image Strip”

Where does it say ““Add Image”” in the MOVIE CLIP EDITOR?

For me using Blender 2.67b with a series of PNGs this worked:

  1. Switch to the Movie Clip Editor
  2. push the “Open” button at the bottom of the window
  3. Navigate to directory with images and push “A” on the keyboard.
  4. Push “Open Clip” in the upper right hand corner of the window (it still says clip even though they are images for me)
  5. Scrub through the timeline to see other frames.

You’re not trying to scrub through it using the Video Sequence Editor are you? You have to use a “Timeline” to scrub through image sequences in the movie clip editor.

Edit: Actually I just tried using the VSE and it did work for scrubbing in the movie clip editor. My mistake. If it’s still not working for you, that’s a puzzle. I guess I would make sure your image files are okay: obviously make sure they’re named right (img001.tga, not img1.tga), but also I have run into some image files output by some programs that just cause trouble sometimes. You could try converting them to PNGs and see if that helps at all, even if you don’t want to use PNGs, if they worked then at least you would know it was the image file causing the problem.