Multi-Processor Fluid Bake?


I thought, at one point, Blender would use all your processors when it was performing a fluid simulation bake? With version 2.49.2 I am not seeing that. Is there something else you have to enable for multi-processor fluid baking?

How would you split the (mostly, aside from the spalshes) contiguous mesh between the processors and still maintain the fluid’s continuity?

It should be automatic … the last release or two are OpenMP enabled. Maybe your resolution or other settings aren’t high enough to push the sim into more cores?

It should be automatic
That’s what I thought as well. I guess it is just another thing broken in Blender 2.49 that will never be fixed. Maybe in 2.5 it will work?