Multi Texture Textures Shadeless

When I use material textures the whole object goes shadeless. Happens in every Blender I have had from at least 2.62 and up.

Thanks

You’re using Multi-Texture mode? I believe it’s because the texture adds itself on top of the UV texture. Set the texture’s blend mode to Soft or Linear Light (I think).

That hardly made any difference, but it made a difference. Thanks. And what slider lowers the material texture, er, opacity? I never can figure that out.

Posting a blend file would be helpful.

I’m not quite sure what you mean by lowering the opacity. If I recall, you can’t change how strongly a texture affects a material with MultiTexture mode on. If you could and it was the same as GLSL mode, though, you would just adjust the Color slider for the texture.

I remember this happens if there is no active light in the scene.
I had a similar effect when converting fom older versions.
And this might happen if you have mesh objects without material.

For a lowering opacity effect you’ll want to enable transparency and adjust the alpha channel slider.