Multimedia Salvation for Linux Users?


(K-Rich) #1

And all in the same week too!

Cinelerra has been released as an RPM! (maybe this will stop the compile headaches)

Audacity has been released for *nix (Unix, Linux, BSD), Windows, and Mac OSX!

Lets home this is a light to shine on the current darkness!

K-Rich


(Schlops) #2

Thanks for the links, especially the Audacity link! :smiley: :smiley: :smiley:


(denzombie) #3

I couldn’t get the Cinerella to run, I was getting missing lib errors. I tried the force dependency options as recommended at thier site as well as tracking down the requested libs, no luck.

Has anyone gotten this to work? if so, then how?


(pannomatte) #4

I got dependency issues as well. Was heading for the docs will keep posted. Running Redhat 7.2 Nvidia TnT2 pci CyrixII at 750mhz 384mb ram. Whats the recomendation on capture cards and related drivers.
Daniel


(Timonides) #5

Hi denzombie and pannomatte!!! :smiley:

I have succesfully installed the rpm and from what I’ve heard so has kino.

I also had the dependencies problem and the weird thing was that the “supposed” missing libraries where installed on my system (SuSE 7.3), as I have mentioned in my other post.

Anyway if this can be of any help to you guys, first try to locate them in your machine with the locate command, just in case you have the same problem as mine. Then you can install them with rpm -ivh --nodeps, options.

At least this worked for me.

Maybe if you could mention which libraries you are missing, I could help you more.

Bye and stay tuned for more news…


(basse) #6

this sometimes happens… I think it’s just because the maker of RPM has defined a bit different path to the libraries… usually, if the files can be found on your system, just put --nodeps and the program works.

I will try cinelerra once I get home this evening… looks promising… and I have a need for this kind of program too…

.b


(denzombie) #7

whew! it’s late as I read this. I’ll try your suggestions this weekend.

thx