multiple select, could it be a bug?

hi everyone!
i’m going mad and hope that someone can help me out!

i’m in the top view in edit mode with my cube, i need to select multiple vertices including the ones below to shape it but i can’t somehow…
i’m selecting the vertex i need then hit B and drag the selection on it ('cause i understood that’s the way to select the vertex right below it) but it does not work!!! i’m desperate. i cannot do any further step from that cube if i don’t get how to make this selection first.
could it be a bug of my version?
(macbook pro)
tnx a lot
Theo

First, welcome to this forum :slight_smile:

Second, you should post questions as this in the appropriate support sub forum, modeling in this case.

Third, You obviously have enabled the option ‘limit selection to visible’. If you look straight down yo will then only be able to select the upper vertex. Either turn off this option or rotate the cube a bit that both vertices are visible and thus selectable.

In the 3D-view header in edit-mode, just right of the vertex, edge & face selection icons, there is an icon for selecting only visible. Click this off.

Edit: Too slow :stuck_out_tongue:

YOU’RE RIGHT!!!
it works now was that bloody button!
many tnx :slight_smile: