Multires Baker - You should have active texture

Hey :slight_smile:

I´ve got a big problem and I am not able to figure out what is wrong.

I want to bake a displacement texture from my sculpted head-model but everytime I click the “Bake” button the following message appears: “You should have active texture to use multires baker”.
I uv unwrapped the model and applied a 4096x4096 texture to it. The multires preview level is set to 2 (of 5).

Can anyone help me? :spin:

Thank you!

Attachments


I uv unwrapped the model and applied a 4096x4096 texture to it

Check you have created a new texture in the UV/Image Editor window for the active object to bake the displacement map to. You get this message when you have no texture.

Upload an example blend file that shows this error to http://www.pasteall.org/blend/ and give the download link

Thank you, I solved it.

Blender was complaining about the eyes so I just had to seperate them from the rest of the head :slight_smile:

Hello
I’m having the same problem, sadly my model has no eyes :wink:
Here’s the Blender-File:
http://www.pasteall.org/blend/32344

I’ve an Image below the UV-Map in the UV/Image-Editor and applied textures on the model, as well as a visible multires-modifier…

I was having this error also…i just resolved it by doing the following. Select object, edit mode, unwrap, average/pack island…with all still selected…created a new image for the UV’s…it then started baking the normals from the multires. NOTE: uncheck the alpha button in new image for a normal map.

Hmm. I tried all those steps in the exact same order… still got the same error message.

So where is your blend file for review etc ?

Hello I’m facing this problem too, and I tried everything in this thread …multiple times. I get the same error every time, even when appending the object to a new blender instance with no textures, then adding a new texture for the normal map and re-unwrapping the object. I still get the same error when clicking the bake button.

Also note that when unchecking “bake from multiress”, it uses the texture that I loaded to bake on to it, so it does see the texture.
here is my blend file http://www.pasteall.org/blend/40353

Had the same issue, solved it by putting the image texture node in the high poly mesh as well (same image texture as the low poly)