Multires ignoring creases

Trying to use multires for the first time; I’m used to using creasing with sub-surf, but I have to produce LoD’s for my models, so I figured I’d better learn multires and get used to it. But the quick tutorial page doesn’t mention creases, and now I verified they don’t work. I thought of maybe setting multires to NO division, and then manually use sub-surf, but it won’t let me put Edges at zero; minimum is 1. Grrr…