Multiresolution Character Issue, solved (triangle)

Hey,

it’s my first post so I don’t know how to adress this.
I’ve an issue with the resolution modifier in blender 2.8.
While animating the character, using the multiresolution modifier, a single vertex freaks out and I don’t know how to handel it.

modifying the pose of the head causes a weird issue:
a single vertex jumps around with no certain pattern. it’s to far away to grab it or to modify it in any way. there is no error visible in the multiresolution modifier.

as soon I try to apply the multiresolution modifier to the base the entire mesh gets destroyed.

how I’ve been working:

  • at first I created a densed mesh with dynamic topology
  • rigged the densed mesh, realised it poseable not animateable
  • created a low poly mesh, adjusted the existing rig and set weights
  • used multiresolution modifier + shrink wrap modifier to apply the densed mesh
  • readjusted occuring issues and now I’m stuck

additional info:

  • using blender 2.8
  • didnt apply the multires to base as it destroys the mesh
  • while applying the multires the armature was in pose mode and deactivated in the modifiers panel

Would love some help! :slight_smile:

edit:
Solved the problem:
There were some overlapping weight which created this issue. Just have to reweight it.

Still have a question related to shading:
As I use a multiresolution I don’t really know how to shade my creature. I tried substance painter but there I can only use my base mesh and if I deform my normals, my normals go totally off in multires…

Did y apply the schrinkwrap mod?

If not, when you move the mesh, it’s still shrinkwrapping to the original mesh as it moves (not great)

This might be what is causing your problem - if not… not entirely sure. I’d post some more screenshots showing all the side panels, and maybe your .blend, but I understand if you don’t want to make your work public yet.

yeah I applied it, acutally I did another mistake, I just realised a have a triangle in my low poly mesh.
fixing that finallly solved my problem, but gotta redo my detailed sculpt…

ty :slight_smile: