my animation is quite slow...

Hi I’m actually practicing a simple idle animation. but the problem is that when I play the animation its quite slow. Is it because of a Bad Video card? I really got a bad videe card right now. coz I’m still waiting for the new one I ordered.


Under Scene property there is a category called Simplify. Check it. And play with different settings. It overrides display setting to make it simpler so that animation can run faster.

Any modifiers on your mesh that generate or affect geometry – Subsurf, Mask, Solidify, etc. – should be turned off for playback at speed. In the past I’ve found that window-shading panels that display animation data – the Dope Sheet, Action Editor, Graph Editor and NLA Editor – can help speed things up as well. Display in your UI only the objects absolutely necessary to analyze your animation. If your base mesh is dense, consider making a low-rez animation proxy model to work on your sequences.

In the timeline panel there is a drop-down - in your screenshot it’s just visible (the left-most bit) at the far right of the panel. It has the options: (this is from memory - no blender in front of me)

No Sinc - draw each frame when playing animation even it takes to long
Drop Frames - drop frames so a 10 second animation will take 10 seconds
AV Sinc - syncronises playback to sound by dropping frames.

Try one of the second two and your anim should play up to speed.

BTW to create smooth animation it’s a good idea to push key-frames forward and back in the dopesheet so they isn’t a key-frame on every bone on the same frame. Try pushing the keyframes for the hips and spine left a bit - and the arms and hands right a bit. movements tend to move from the hips down to the fingertips.