My Cycles Render Looks Like Crap! (Noise in Final Output)

Hi All,

I have gone from a black screen render of cycles to a crappy looking scene using cycles. So I guess some progress has been made.

I do wonder, how do I get rid of the noise in my image? I assumed that was an artifact of the realtime rendering, but it looks like the noise is part of the final render as well.

Attachments



hi atom, i haven’t spent a whole lot of time using Cycles yet and i dont know if there’s any documentation out there, but i get the impression from it that the “Passes” parameter is the number of AA sampling passes, kinda like the number of AA passes in yafaray. i tried rendering out a simple Suzanne scene with 1 pass (meh…), then cranked it up to 10 passes, and it looked a little better. i saw a post in blendercookie’s facebook page where a guy had cranked it way up to 360 passes, and it looked very clean and noise-free. 10 passes took more than just a few seconds to render on my 3GHz quad-core machine, so i imagine 360 passes would take a while, but i guess that’s the price we pay with raytracers.

i’m by no means a guru, so there may be more important parameters to tweak for a good result, but try just increasing the number of passes, and see if that changes anything.

Ah, thanks for the tip.

But dang, Cycles sure is slow.