My empty is screwed


(Litterate) #1

Hi

I have a problem. I was about to add foc to one of my images using an empty (among others). The problem is that every time I try to select the empty Blender crash. Quite annoying I must say. Anyone familiar to this problem

Thanx
Litterate


(Rhysy 2) #2

I HAVE THIS PROBLEM !!!

Didn’t get a response last time I posted it… (to be fair that’s a very rare thing indeed, not getting a response) probably because I found that if I zoomed in (by quite a large amount) on the empty, I could select it with no problem. Try zooming in so that you can’t see much more than the empty itself. The same thing works for armatures… at least, it does for me.

Hope this works for you too !


(slikdigit) #3

I’ve never seen it.
Perhaps when the bug tracker opens you should post a bug report.


(halibut) #4

I also get this problem, it doesnt seem to happen with all emptys though, it can be very annoying! :o


(Lord Taten) #5

LOL that’s funny, I have the same problem and I also found that zooming in to the empties helps it from crashing (but not always). This is really irritating since I am trying to make GameBlender stuff. :frowning:


(Litterate) #6

Maybe we all have limited computers incommon. I’m thinking the hardware can’t handle tha amount of information we try to make it handle. It IS quite annoying.

Litterate


(gowen) #7

What graphics card are you using?

I used to have this problem and it was traced to a bug in the graphics driver for the onboard video on a motherboard using an Intel 815 chipset. This was a known issue and was covered in the blender.nl forums.

The bug occured for all the drivers I tried, so in the end I dug out an old Nvidia TNT2 AGP and it’s worked fine ever since. The performance is better too.