my first game model

hi
i made a walk cycle from a tutorial that i found here
its working well, but i have problem with the dynamic actor
dont know how to descibe… the model is 50% Ghost :confused:
maybe some1 can give a look: http://uploaded.to/?id=i65j4m

Huh…weird setup?!
The armature axis should be aligned with the body center and size should be “applied” with Ctrl-A?!
In my opinion it’s better to restart “clean”!
Anyway here’s a solution:
Select the body object, disable “bounds”, enter Face Select, select all faces, enable collision, and press “Copy Draw” button.
Press Alt-P keys and choose “Clear Parent and keep transformation”.
Select the armature, enter Edit mode, select all bones and align them with the pink dot.
Then parent again with the body ( don’t create groups)
Now place the armature/body a bit higher in the 3D window
With armature selected raise “size” value until the doted sphere have the same size of the body
Enable “Bounds - Convex… - Compound”
Give materials to the body and the floor
Press P…should work…I hope

select all bones and align them with the pink dot.

what you mean, there is no dot

Give materials to the body and the floor

never did that before, must search a tut.
but thanks for your help
it will take me ages to fix this :frowning:
fixed it a litle http://uploaded.to/?id=104tfe
but still not 100% working

To fix the problem 3 mn are quite enough, but to understand…
I suggest you to read some Blender basics at the wiki page?!
Anyway, if you want to play with your character, at the actual state, you
just need to select the Armature and set the “Radius” value to 5.7 more or less
But you’ll have problems later…probably.

ok i tested to set the radius but it makes problem, it makes also a distance to walls and other objects
it will now try to understand whats wrong
you said the armature is not aligned to the body center?
press shift+s cursor->selction than add the amature?
EDIT: sry i cant unterstand this step:

Select the armature, enter Edit mode, select all bones and align them with the pink dot.

EDIT2: ah now i got it everything is working, placed his center to his feet :smiley:
thanky for everything