Hullo everyone!
I was dabbling with some of the tutorials for Blender 2.31…
currently I’m using Blender 2.33a But the tutorial for blender 2.31 still worked.
In any case… the tutorial gave way for me to make a simple animation, a simple gingerbread man walking, nothing too complicated since last time I dabbled with blender was blender 2.25 and I needed to get into the swing of things again.

In any case. I finished the gingerbread man, did textures, armatures etc.
But when I right clicked on one of the armatures to move it and rotate it so I can start the animation. Blender decided that a fatal error occurred. I closed the program again, and it happened again. here’s the message that appeared.

"BLENDER caused an invalid page fault in
module <unknown> at 0000:00000000.
EAX=00000000 CS=0187 EIP=00000000 EFLGS=00010206
EBX=0096f5ac SS=018f ESP=00b6da14 EBP=00b6da6c
ECX=0096f5ac DS=018f ESI=00000001 FS=47ef
EDX=00b6da4c ES=018f EDI=00000001 GS=54be
Bytes at CS:EIP:
0b 00 40 04 00 00 00 00 16 00 83 da 65 04 70 00
Stack dump:
012c3019 00000000 00000000 78aa081c 0076732d 00827144 00000000 00000000 00000000 00000000 00000000 00000000 00000001 00000000 00000007 00000001 "

does anybody know what’s wrong? I thought all the bugs (at least the major ones) were gonna be fixed? I’m not even trying to use the game engine, I just want to make animations, that’s the sole reason why I’ve devoted myself to blender. Can anyone please help me? It really sucks that I cant make a simple gingerbread man walk simply because blender freaks out and shuts off everytime I choose an armature.

What’s your GFX card?

If you have the Name option enabled for the bones, try turning that off. I makes some cards crash for whatever reason.


thanks theeth :slight_smile:
it actually worked when I took off the armature names option off :slight_smile: now I know for next time! thanks again

where exactly can i find this armature option, cause i am having the same problem and it’s very frustrating.cheers

select armature
enter editbuttons (f9)

you should have then options like draw axes, draw names, x-ray etc…

ofcourse, what you are looking for is “draw names”.