My hair plane wont show in Rendering

If its ok if I ask for someone to take a look at it? it wont show to any rendering :frowning:

Rendering is disabled in the outliner (camera icon) and hair is set to use a Cycles node tree while the render engine is Blender render. Cycles and Blender render materials aren’t compatible. Disable node tree for the material and enable rendering.

Texture wasn’t packed in the file. Check first link in my signature for instructions on how to prepare a .blend file for upload.

Thanks man! you solved my problem! thank you and bless you :slight_smile: