My landscape does not show up in final render

Soo my Ground on an underwater scene i’m working on is not showing in the final render. Weird part about it is, that the stones, that are put on a particle system ON this Ground thing (Landscape) are showing up. Any help would be much appreciated, thank you :slight_smile: :grin:

was
was2

You might want to check that the ‘Show Emitter’ option is ticked in the particles tab (as shown below - it is under the ‘render’ drop down in 2.8). If it isn’t, then the base mesh won’t show…

help.

If it isn’t that, then I’m not sure what it is. Good luck! :slight_smile: :crossed_fingers:

1 Like

Thank you so much, this actually fixed it. Have a nice day!

1 Like