My material preview window has become way too bright

I don’t know what I did, but somehow the preview window under the shading/materials buttons has become much too bright. It happens with every object in the file and also when I create a new material. I’ve gone through the world buttons, the scene tab, but there’s nothing to indicate what causing it.

Attachments


hmmmm…

I recall having this problem once before; but I don’t remember how I fixed it - though I DO know it was somewhere in the settings. Can you attach a .blend file to your post please?

Under the World buttons. Your Exp. and/or Range probably got changed. Default is 0.0 and 1.0

Yep, I just tested that on my end. Keep exp at 0.00 and Range at 1.0

Thank you, that solved it.