My materials look a bit "grey"

Hi, I’m pretty new to Blender and would appreciate your help with this. Not sure if I’ve put this in the right forum section.

I created a simple model, made a UV map, exported it and applied an image to that map. Then I loaded the map back in and it mapped to the model. All of this went ok but the colour of the image on my model is always more “grey” than the image I see in Photoshop.

Is this something to do with the material type? ambient lighting? How can I make the material look bright as it did in Photoshop?

Many Thanks.

Could be the lighting. Could be the stretching.
Could be how you exported it file format, layers with or without uv layout.
Need more information.
How do the pre import and post export look via some viewer?

If you set up your material as ‘shadeless’ then it will be exactly as it was in photoshop - but it won’t be shaded based on your lighting. If you set your material to emit at a low value, then it will brighten up your image, but it will benefit you to really set up your lighting to get a nice scene without these tricks. You could turn on Ambient Occlusion in your World settings at a low or medium value to add to your existing light rig.