My render has triangles.....?

I have modeled a low-poly character all with quads except at joints where i have triangles. When I render however, the quads are all broken into two triangles. My model is not textured, there is just a plain gray material that has not been tweaked at all. So Why is this? Does it have to do with how blender renders things or what? And if it can be disable, how can that be done. Also, if there is some sort of beneficial reason it does this let me know.

If you guys need a screenshot i can add one.

Thanks in advance : )

If a face is not planar it will render as 2 triangles.If you want to stop this for a particular face, select the face and set smooth just for that one face (not for the whole model)

Richard

Thanks! Im ashamed i didn’t realize that though. Kind of a lame mistake. Thanks for the quick reply : )