my render quality is bad

am doing minecraft animation …short one just a test and boom its not what i expected because am noob new in blender :yes::yes:

i think its a light problem …can anyone help


activate anti-aliasing, what kind of lights are you using?

mipmaps
disable mipmaps in the texture

Moved from “General Forums > Blender and CG Discussions” to “Support > Lighting and Rendering”

try to use better software, like 3ds max

Use environment lighting. It makes renders look more realistic. Use blend sky. Both of these are in World Settings. Software has nothing to do with it.

7 years later. I hope he found a solution!

Epic necropost :slight_smile: