My scene objects are invisible?

As you can see in the picture, my objects should be not hidden, should be renderable, etc, but they are not showing up in my scene. I have tried using ‘h’ and alt-‘h’, but they are not hidden. I did this on purpose- there’s a shortcut to do it. However, that was some time ago, and I forgot what the shortcut is. Can anybody help me out?

You are in Local View (it tells you in the top left corner of the 3d viewport). Press Numpad/ key (or from the View menu) to get back to global view

Thanks, Richard. I figured out the numpad / key shortly after I posted this, but I didn’t remember what the setting was. Local view. Got it.