My shadows are messed up a bunch, how do I fix it?

I’m using evee because cycles does not work well with my computer.

Wait I took it off of soft shadows and it seems to be working better

In your shadow settings, turn both dropdowns to 4096 and turn Soft Shadows off. Does that help?

2 Likes

Ha Ye I just made the edit that I turned off soft shadows and it worked a lot better lol.
Like right before you commented.

The soft shadows in this image are actually working correctly, it’s just that the render needs a lot more samples for them to look good.