My UI looks weird...

Hello, anyone else have this problem?

http://i.imgur.com/DCABj.jpg

Happens as soon as I’ve restarted Blender once after a fresh install.

Update graphics card drivers
In user preferences try changing window draw method http://wiki.blender.org/index.php/Doc:2.6/Manual/Preferences/System

In userPreferences / System tab you have DPI:72 or changed to other value?

The only change from default is a few addons, editing settings, and the theme.

I have the exact same issue. It’s gone after a fresh install, but reappears as soon as I save user settings. In the beginning it’s just the newly created windows that look weird, but as soon as I try any of the window draw methods, it goes completely crazy, and all text is gone. Selecting the default of “automatic” again, doesn’t bring back the text worked at the outset. Changing DPI and antialiasing has no effect.
I’m on win7, with an older ATI card, catalyst 12.3, Blender 2.6.3a

nope, ive seen this before. I got this on a fresh install and before enablig openCL on a hackintosh. It is probably a driver issue.

I agree, I’m having a lot of weird, minor graphics issues recently.
Xeekei: What is your card and driver version?

That happend to me when i play the game engine, it fixes a few seconds later.