My UVs only show up for selected polygons. How can I change that?

I’m going through https://cgcookie.com/lesson/uv-unwrapping/ right now but for me the UVs only show up for polygons that are currently selected on the mesh.

Therefore Live Unwrap doesn’t seem to work as I don’t have all my mesh polygons selected but instead am working with Edge Selections.

You would need to enable the ‘keep uv in sync’ option to see all the UVs, including faces not selected in the 3d view


Brilliant, thank you very much! :slight_smile: