My viewport interface is black and I don't know why it turned black


(bkjernisted) #1


(Casey) #2

I have done this as well…also on accident. Take a look under the “Shading” drop down (top-right, above the xyz gizmo) and make sure you don’t have something like background -> Viewport selected to a black color.


(bkjernisted) #3

Thank you HardRooster. I don’t remember changing this setting though.


(Casey) #4

Same here, but it got changed. I don’t know if it’s tied to some hotkey combo I accidentally smashed or what, but that was my issue, and that’s what fixed it for me.